Quizzes cannot be answered in a small number of training packages (SAT)

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 12:31 EET

Monitoring

We previously identified and resolved an issue affecting a few individual training packages published in 2023 and 2024 (https://status.hoxhunt.com/incidents/kxk0fm3crg1c).

We will continue investigating and closely monitor the situation, as we have now received additional reports.
Posted Jan 12, 2026 - 16:00 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).