Quizzes cannot be answered in a small number of training packages (SAT)

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 13:55 EET

Update

We are continuing to monitor for any further issues.
Posted Jan 02, 2026 - 15:22 EET

Monitoring

The issue is affecting few individual training packages our customers have published during 2023 and 2024. We have managed to mitigate the issue within those training packages, and will continue our mitigation efforts as well as keep monitoring the situation.

Hoxhunt Support
Posted Dec 31, 2025 - 15:58 EET

Identified

We have identified an issue affecting a small number of training packages. End users are unable to complete an affected training package due to a persistent error when answering the quiz.
Our team has identified the root cause and are working to release a fix as soon as possible.

Hoxhunt Support
Posted Dec 30, 2025 - 14:05 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).