Hoxhunt Add-in Unavailable on Outlook for Android 5.2623.0

Incident Report for Hoxhunt

Update

Microsoft confirmed that a recent update to the Outlook app on Android (version 5.2623.0) contains a bug that prevents all add-ins and plug-ins from working. A fix has been developed and is included in Outlook for Android version 5.2624.0, which is currently rolling out and is expected to reach full availability by Friday, 27 June 2026.
Source: https://github.com/OfficeDev/office-js/issues/6774

Recommended action: Update Outlook for Android to version 5.2624.0 once it becomes available on your device.We will update this page once version 5.2624.0 has reached full rollout and the issue is confirmed resolved.

We will update this page once version 5.2624.0 has reached full rollout and the issue is confirmed resolved.
Posted Jun 23, 2026 - 09:59 EEST

Monitoring

We are aware of an issue affecting the Hoxhunt add-in on Outlook for Android version 5.2623.0. Users on this version will be unable to use the add-in, as it fails to load due to a Microsoft Office.js initialisation error. This appears to affect all Office add-ins on this version, not just Hoxhunt.

Impact: Users running Outlook for Android version 5.2623.0 cannot report phishing simulations or emails via the Hoxhunt add-in.

Root cause: This is caused by a regression in Microsoft's Outlook for Android release 5.2623.0. The issue has been reported to Microsoft and is being tracked on the Office.js GitHub issue tracker.

Workaround: If possible, downgrade to Outlook for Android version 5.2617.1 or earlier, where the add-in works as expected.

We are monitoring the situation and will update this page when Microsoft releases a fix.
Posted Jun 22, 2026 - 08:32 EEST
This incident affects: Hoxhunt Report Button (Hoxhunt Outlook add-in).