Data pipeline issues causing Insights, Cloud Export and parts of Admin dashboard to not update during the weekend.
Incident Report for Hoxhunt
Resolved
The entire data pipeline is again working nominally.

- Insights: OK
- Cloud Export: OK
- Admin portal dashboards (phishing training, risk dashboard): OK
- Game leaderboards: OK
- External API (data aggregates): OK

We apologise for any inconvenience or disturbance the problem may have caused with our customers.

Hoxhunt Support
Posted Sep 13, 2023 - 12:16 EEST
Update
Our data pipeline ran successfully, bringing most of the data up to date.

Status breakdown:
- Insights: data is up to date
- Cloud Export: data is up to date
- Admin portal dashboards (phishing training, risk dashboard): not entirely up to date
- Game leaderboards: not entirely up to date
- External API: not up to date

Our data team continues to bring rest of the data pipeline up to date as soon as possible.
Estimated time of completion: during this afternoon (Tue 12th of September)
Posted Sep 12, 2023 - 10:20 EEST
Monitoring
We have restored many of the affected areas of our data pipeline.

Status breakdown:
- Admin dashboard: data will be up to date by tomorrow
- Insights: data is up to date
- Cloud Export: All missing exports have been generated and should exist in customers' blob storage solutions by tomorrow
- External API: in progress
Posted Sep 11, 2023 - 14:42 EEST
Identified
Data shown in Insights, Leaderboards and some parts of the Admin dashboard (Human Risk & Phishing Performance) has not updated during the weekend.

This also affects Cloud Export where files have not been pushed during the weekend. Hoxhunt will push the correct files out to the affected customers.

We've identified the cause of this and are working on remediating the issue.
Posted Sep 11, 2023 - 09:42 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).