Instant Feedback not working

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 17:18 EEST

Monitoring

We have implemented a fix and verified that Instant Feedback is again operational.

The issue was purely visual - users did not have access to see the Instant Feedback information although the data was processed correctly.

Users can review any Instant Feedback information they might have missed via Hoxhunt Dashboard > Reported Threats.

We apologize for the inconvenience the incident may have caused.

Hoxhunt Support
Posted Apr 10, 2026 - 17:06 EEST

Identified

We are currently working to fix an issue related to Instant Feedback. When users report a suspicious email, Instant Feedback won't load. Instead, users see a "Page Not Found" error page.

Hoxhunt Support
Posted Apr 10, 2026 - 15:26 EEST
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in, Hoxhunt Google add-on) and Hoxhunt Platform (Hoxhunt Response).