Issue with visibility of training content

Incident Report for Hoxhunt

Resolved

An issue affecting Hoxhunt‑owned quiz modules has been resolved. The issue caused these modules to not be visible to administrators or assignable to new training packages. It also impacted Hoxhunt‑owned quiz completions within simulation micro‑trainings.
Organizations’ custom training content was not affected.
Posted Apr 08, 2026 - 17:04 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2026 - 13:34 EEST

Investigating

We are currently investigating an issue where some Security Awareness Training content may not be fully visible for organizations. This can affect the availability of modules within training libraries, including standard packages and micro-trainings.

Our team is actively investigating the issue and will provide updates as more information becomes available.
Posted Apr 08, 2026 - 12:41 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).