Issue with reporting Hoxhunt simulation emails in Outlook for iOS and Android app

Incident Report for Hoxhunt

Resolved

This issue is now resolved. Reporting Hoxhunt simulation emails from both Android and iOS is functioning normally again.
Posted Jun 30, 2025 - 09:35 EEST

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 15:08 EEST

Investigating

We have identified an issue affecting the Outlook app on both iOS and Android when reporting simulation emails.

On iOS, the app may unexpectedly crash during the reporting process.
On Android, reporting functions, but the expected follow-up pop-up does not appear.

Please note that reporting non-simulation emails works as expected.

We are actively working on a fix and will provide updates as soon as possible.
Posted Jun 27, 2025 - 14:51 EEST
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in).