Connectivity issues to Hoxhunt due to cloud provider's incident
Incident Report for Hoxhunt
Resolved
The incident has been resolved.
Posted Jun 21, 2022 - 11:37 EEST
Monitoring
Hoxhunt's service provider Cloudflare has encountered connectivity issues across many regions. The issue may manifest to some Hoxhunt customers as intermittent errors when using Hoxhunt service.

The cloud service provider is working on the issue and we are monitoring the situation.
Read more: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

Hoxhunt team
Posted Jun 21, 2022 - 10:39 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).