Errors with Hoxhunt add-in communication after February 2023 Exchange Server Security Updates (KB5023038)
Incident Report for Hoxhunt
Resolved
*UPDATE*: An update to fix the issues created by the earlier February 2023 SU (KB5023038) has been released by Microsoft on the 14th of March 2023.

The march update (KB5024296) claims to resolve the issues caused by the February 2023 SU, after applying the update Microsoft currently recommends rolling back the workaround fix implemented after the previous update.

Read more: https://support.microsoft.com/en-gb/topic/ews-web-application-pool-stops-after-the-february-2023-security-update-is-installed-f7ead47c-2303-4132-963e-b66548017340

Hoxhunt Support

-----
-----
We are closing this incident. However, there are still some unresolved issues on Microsoft's side to be fixed.

Please follow the corresponding Tech Community Article for latest information: https://techcommunity.microsoft.com/t5/exchange-team-blog/released-february-2023-exchange-server-security-updates/bc-p/3742952

We have also updated our Knowledge base article: https://support.hoxhunt.com/hc/en-us/articles/7780710987164

Hoxhunt Support
Posted Mar 15, 2023 - 10:30 EET
Monitoring
On-premise Exchange Server customers who have recently installed the Exchange Server February 2023 Security Update on Microsoft Exchange Server 2019 or 2016, may experience their Exchange Web Services (EWS) web application pool to stop responding under certain circumstances.

When this occurs, clients like Hoxhunt's Outlook add-in that use the EWS protocol will experience connectivity issues.
Learn about related Hoxhunt error messages: https://support.hoxhunt.com/hc/en-us/articles/7780710987164


Microsoft has provided a workaround that allows you to install the Security Update and still get around the issue.
Read more: https://support.microsoft.com/en-us/topic/ews-web-application-pool-stops-after-the-february-2023-security-update-is-installed-f7ead47c-2303-4132-963e-b66548017340
Posted Feb 20, 2023 - 16:05 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).