Behavior Based Training degraded performance
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 13:41 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 10:33 EEST
Investigating
We have recognized degraded performance of our Behavior Based Training feature, where some of the integration events are not being processed.
We have identified the root cause and are working on a fix.
Posted Jul 18, 2024 - 10:16 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Response).