Temporary Delay in Insights and Cloud Export Updates

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 10:18 EET

Monitoring

We are currently experiencing delays in data availability for both the Insights platform and Cloud Export. The issue occurred over the weekend (31.1–1.2), and as a result:
- No Cloud Export data has been sent since 30.1.2025.
- Insights CxO reports were last updated on 30.1.2025.

Our Data Engineering team is currently reprocessing the data. Once these jobs finish, all data flows will return to normal. Please note that Insights CxO reports will take the longest to recover and will remain out of date for today.
Posted Feb 02, 2026 - 10:25 EET
This incident affected: Hoxhunt Platform (Hoxhunt Insights).