Some users are receiving training package reminders even though they are not part of the package
Incident Report for Hoxhunt
Resolved
This incident has been resolved.

Hoxhunt Support
Posted Jul 26, 2024 - 14:30 EEST
Investigating
Some users and managers are receiving reminders about training packages even though they are not in scope of the reminders.

Hoxhunt has disabled the reminders for training packages while this issue is being investigated - we'll re-enable the reminders for the training packages that had them turned on after the issue has been fixed.

Our development team is currently working on this issue.
Posted Jul 26, 2024 - 00:29 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).