Users cannot access quiz-based microtraining and training packages
Incident Report for Hoxhunt
Resolved
Based on end user reports, the problem seems to have been transient (temporary).
While we keep monitoring for new reports from users, we consider this incident as resolved for now.

Hoxhunt Support
Posted Apr 16, 2024 - 12:59 EEST
Identified
We have identified an issue that prevents end users from accessing quiz-based microtraining when they are reporting a Hoxhunt training email. End users are also unable to start training packages.

Our developers have identified the issue and are working to release a fix as soon as possible.

Hoxhunt Support
Posted Apr 16, 2024 - 11:02 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).