User pages on User Management not accessible

Incident Report for Hoxhunt

Resolved

As an addition to the user pages, the Agents page under Automations was also affected
This issue is now resolved and both user pages under User Management and Agents page under Automations now load.
Posted Jun 08, 2026 - 13:26 EEST

Investigating

We have identified an issue with user pages on User Management. While the user lists are still viewable, whenever you try to open an individual user's page, the following error is shown:
Response not successful: Received status code 400
We are investigating the issue and we will provide updates as soon as we have them.
Posted Jun 08, 2026 - 13:17 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).