Sense platform data does not load

Incident Report for Hoxhunt

Resolved

This issue is now resolved. Data on the Sense platform is available again.
Posted Aug 29, 2025 - 12:20 EEST

Identified

Due to a database issue data in the Sense platform currently does not load. We are working on an immediate fix. We will provide updates when available.
Posted Aug 29, 2025 - 10:20 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Sense).