Temporary connection issue
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 13:48 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2024 - 12:19 EEST
Investigating
Some users are still facing connection issues when logging in, our team is currently investigating the root cause.

Real threat reporting has been observed to throw an error code for some users even if the report event has gone through on the backend.

We hope to resolve this matter as fast as possible, thank you for your patience.
Posted Oct 21, 2024 - 10:37 EEST
Monitoring
There was a temporary connection issue to Hoxhunt services today between 6:00 AM and 6:45 AM UTC.

During the downtime it was not possible to connect to Hoxhunt services. Both access to the platform and reporting failed. Users might have received an error code when reporting emails with the Hoxhunt add-in.

The issue is now resolved but our team is monitoring the situation.
Posted Oct 21, 2024 - 09:48 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training, Hoxhunt Admin, Hoxhunt Response, Hoxhunt Insights), Hoxhunt Report Button (Hoxhunt Outlook add-in, Hoxhunt Google add-on), and Hoxhunt API (Hoxhunt API).