Bulk user Actions on User Management on Admin portal not functioning
Incident Report for Hoxhunt
Resolved
We've resolved the underlying issue and user management is now fully functional again.
Posted Jul 18, 2024 - 20:27 EEST
Identified
We have recognized an issue with using the bulk user Actions on the User Management page of the Admin portal.
We have identified the root cause and are working on a fix.
Posted Jul 18, 2024 - 15:51 EEST
Investigating
We have recognized an issue with using the bulk user Actions on the User Management page of the Admin portal.
We are investigating the root cause.
Posted Jul 18, 2024 - 14:14 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).