Delay in threat report processing

Incident Report for Hoxhunt

Resolved

This incident has been resolved. Reported threats are being processed normally again.
Posted Sep 08, 2026 - 19:25 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 18:57 EEST

Investigating

We are currently investigating an issue causing delays in processing reported threats submitted by users. Reports are being received but not yet fully updated/enriched. We'll post updates as we learn more.
Posted Sep 08, 2026 - 17:37 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Response).