Threat indicator/markers type micro-training does not proceed

Incident Report for Hoxhunt

Resolved

This issue is now resolved. If needed users can visit game.hoxhunt.com and click on the received simulations in the Activities section to (re)do any micro-trainings. Apologies for the inconvenience.
Posted Nov 27, 2025 - 16:45 EET

Identified

We have identified an issue with the "threat indicator" (also known as "markers") type of micro-training users receive after reporting a Hoxhunt phishing simulation email. After the training loads either the browser may freeze completely or clicking the "Next" button does not make the training proceed. Our developers are looking into an immediate fix for this issue.
Posted Nov 27, 2025 - 16:14 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).