Due to a compability issue some Android/iOS users run into an error when reporting
Incident Report for Hoxhunt
Resolved
We've released a fix to this issue and Android / iOS users should now be able to report emails normally.
Posted Mar 28, 2024 - 13:29 EET
Identified
Due to a compability issue some users might run into an error when reporting an email using the Hoxhunt OfficerJS add-in.

The error happens when trying to move the email between folders.

This mainly affects only mobile users with Android / iOS clients.

We've identified the root cause and are pushing out a fix.
Posted Mar 28, 2024 - 09:15 EET
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in).