Reporting simulations + dashboard might show a loading screen for some users
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 14:05 EEST
Monitoring
The issue has been resolved and all affected sites and services are accessible again.
Some users may still have intermittent loading issues, however refreshing/re-trying a few times should help.

We keep monitoring this incident.

Hoxhunt Support
Posted Sep 11, 2023 - 11:34 EEST
Investigating
Hoxhunt dashboards: game.hoxhunt.com, admin.hoxhunt.com and reporting simulations keep loading for users.

Reporting real threats is not affected by this.

We're identified the cause of this and are currently working on remediation.
Posted Sep 11, 2023 - 10:47 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).