insights.hoxhunt.com is returning an error 500
Incident Report for Hoxhunt
Resolved
This incident has been resolved earlier this morning.
We apologise for the inconvenience the access issue may have caused late last week and early hours of today.

Hoxhunt Support
Posted Apr 08, 2024 - 12:04 EEST
Investigating
insights.hoxhunt.com is returning internal server error 500 when navigating to the page and cannot be reached.

Our team is working on providing a fix for this.

No other components should be affected by this outage.
Posted Apr 05, 2024 - 20:04 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Insights).