User game dashboard not loading correctly
Incident Report for Hoxhunt
Resolved
An issue with our release caused intermittent issues with the leaderboard for some users - this issue has been resolved.
Posted Jan 09, 2025 - 10:31 EET
Investigating
User game dashboard not loading correctly at this time - our development team is currently working to provide a fix.

Reporting functionality is not affected and admin dashboard is functioning as expected.
Posted Jan 09, 2025 - 10:09 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).