500 errors when accessing Data Inspector on Insights portal

Incident Report for Hoxhunt

Resolved

This issue is now resolved.
Posted May 09, 2025 - 13:02 EEST

Update

We are still monitoring this issue. Some organization may still experience 500 errors when accessing the Data Inspector in the Insights portal. The issue should be resolved later today. We will provide an update when the issue is resolved.
Posted May 09, 2025 - 12:52 EEST

Monitoring

There is an issue with the Data Inspector on the Insights portal. An error 500 will occur for some organizations. We have released a fix and the issue should be resolved within an hour.
Posted May 09, 2025 - 11:18 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Response).