Users may not be able to access XSAT training packages that contain custom content

Incident Report for Hoxhunt

Resolved

This incident has been resolved. XSAT training can again be accessed normally.

Hoxhunt Support
Posted Mar 27, 2026 - 14:14 EET

Identified

We have identified an issue where users may be unable to access XSAT training packages that contain custom training content.

Our developers have identified the root cause, and they are working to release a fix as soon as possible.

Hoxhunt Support
Posted Mar 27, 2026 - 13:24 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).