Broken French translations
Incident Report for Hoxhunt
Resolved
This incident has been resolved and all French translations work as intended.

We apologise for the inconvenience caused by this issue.
Posted Jan 29, 2024 - 11:39 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 11:02 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 10:08 EET
Investigating
We have identified an issue where majority of Hoxhunt platform is currently missing the French translations. This affects the user experience for users who have selected French as their UI language.

Our team is currently investigating the issue and we hope to get it fixed as soon as possible.
Posted Jan 29, 2024 - 09:43 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).