Not possible to publish XSAT Training Packages

Incident Report for Hoxhunt

Resolved

This issue is now resolved. XSAT training packages (with targeting "Anyone with a link") can now be published again.
Posted Sep 02, 2025 - 13:48 EEST

Investigating

We have identified an issue with creating XSAT Training Packages. Publishing these packages with targeting "Anyone with a link" currently results in an error:
Failed to save training package!
We will release an immediate fix and inform you when this comes live.
Posted Sep 02, 2025 - 12:32 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).