Reporting emails may give unclear/unrelated large type texts in side pane

Incident Report for Hoxhunt

Resolved

We released a fix and this issue has now been resolved.
Posted Apr 24, 2025 - 11:09 EEST

Identified

When reporting emails with the Hoxhunt add-in, the side pane may currently show large and bold type texts that are not directly related to the email and/or are hard to read. We have identified the cause of this issue and we will release a fix for this as soon as possible.
Posted Apr 24, 2025 - 10:28 EEST
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in, Hoxhunt Google add-on).