External API (api.hoxhunt.com) access issue

Incident Report for Hoxhunt

Resolved

This issue is now resolved. The external API is now fully accessible again using the same connection settings.
Posted Aug 29, 2025 - 15:27 EEST

Identified

We have identified the issue and are releasing an emergency fix. We will inform when the fix has come live.
Posted Aug 29, 2025 - 15:05 EEST

Investigating

Accessing the external API is resulting in 404 error at the moment. We are looking into the cause and an immediate fix.
Posted Aug 29, 2025 - 14:20 EEST
This incident affected: Hoxhunt API (Hoxhunt API).