Threat notification emails are not sent to all selected emails
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 22:10 EET
Monitoring
We have identified and issue where some of email addresses selected to receive notifications about threats did not received the notifications.

The issues is now fixed and all emails should receive the threat notifications again.

The affected customers/email addresses are customers who have configured email addresses to receive threat notification that don't have a user account created in Hoxhunt Platform with that same address. Only those email addresses were affected.

This issue was introduced on November 26th due to a security improvement of Hoxhunt email delivery. We apologies for the inconvenience caused by this.
Posted Nov 29, 2024 - 14:40 EET
This incident affected: Hoxhunt Platform (Hoxhunt Response).