Admin portal User Management view is broken when displaying individual users
Incident Report for Hoxhunt
Resolved
We've resolved the underlying issue and user management is now fully functional again.
Posted Apr 05, 2024 - 14:10 EEST
Identified
Changes to Admin portal in today’s release have caused an error when displaying individual users. Error code: Cannot return null for non-nullable field User.absences

We have identified the root cause of this issue and are working on reverting the changes.
Posted Apr 05, 2024 - 12:32 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).