Problems with dropdown item selection
Incident Report for Hoxhunt
Resolved
This incident has been resolved. All dropdown menus work as intended again.
We apologize for the inconvenience caused by the incident.
Posted Apr 11, 2024 - 16:36 EEST
Identified
Some of Hoxhunt product's dropdowns are experiencing an issue where one can't deselect an option after it has been selected.

Our developers are actively working to release a fix.

Hoxhunt Support
Posted Apr 11, 2024 - 14:29 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training, Hoxhunt Admin, Hoxhunt Response, Hoxhunt Insights).