Hoxhunt External GraphQL API docs are not fully accessible

Incident Report for Hoxhunt

Resolved

Hoxhunt External GraphQL API docs are again available via https://app.hoxhunt.com/docs/graphql-external/ .

Hoxhunt Support
Posted May 08, 2026 - 12:51 EEST

Investigating

Docs for Hoxhunt External GQL API are currently not accessible directly via https://app.hoxhunt.com/docs/graphql-external/ .

We are currently investigating the root cause and are working on a fix.

As a workaround, the API docs can still be accessed via GraphQL clients like Altair, Insomnia and Postman.

Hoxhunt Support
Posted May 08, 2026 - 10:41 EEST
This incident affected: Hoxhunt API (Hoxhunt API).