Feedback rule activity view graph is not loading correctly
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 13:07 EEST
Identified
Activity view graph that displays the amount of hits against an individual feedback rule is not loading correctly.

Functionality or configuration of feedback rules are not affected by this.

Our development team has identified the problem and are working on pushing out a fix.
Posted Oct 09, 2024 - 18:08 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Response).