Error when opening user pages on User Management page on Admin portal

Incident Report for Hoxhunt

Resolved

Our developers have identified the issue and have released an immediate fix. All user pages on Admin portal should now be accessible again with issue.
Posted Jun 11, 2025 - 13:36 EEST

Investigating

We are investigating an issue where for some organizations user pages on the User Management page on Admin portal do not open. Various errors may occur when attempting to open a user page. Our developers are working to identify the issue. We will provide updates as soon as we have more information.
Posted Jun 11, 2025 - 11:24 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).