Targeting option and Manager reminders may be unavailable in Training Packages
Incident Report for Hoxhunt
Resolved
This incident has been resolved in our latest release that was published few hours ago.
We apologies for the inconvenience the issue may have caused.

Hoxhunt Support
Posted Nov 21, 2023 - 12:15 EET
Identified
Some customers may not be able to use Targeting option or set up Manager reminders with their Training Packages in Admin Portal.

Our developers are working to resolve the situation as soon as possible.
Posted Nov 20, 2023 - 18:54 EET
This incident affected: Hoxhunt Platform (Hoxhunt Admin).