Using Set properties on multiple users in the User Management fails

Incident Report for Hoxhunt

Resolved

This incident has been resolved. Updating user details via the "Set properties" option in User Management now functions again when selecting all (filtered) users.
Posted May 27, 2025 - 11:19 EEST

Investigating

We have identified an issue with setting properties for multiple users using the "Set properties" option in the User Management page on Admin portal. When selecting multiple users and trying to set any properties it will fail with error message "failed to create task group".
Our developers are looking into the cause. We will keep you updated on the issue.
Posted May 27, 2025 - 09:50 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).