Messages via Teams integration are not currently being sent to customers
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 09:45 EEST
Identified
We are currently experiencing an issue with the Teams integration, causing messages and announcements to not be delivered. Our development team has identified the root cause and is actively working on a fix.

This issue does not affect email delivery or Slack integrations.
Posted Oct 18, 2024 - 15:46 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training, Hoxhunt Admin, Hoxhunt Response, Hoxhunt Insights).