Hoxhunt add-in 5XX/Load failed errors and language might not match the users selected language
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 15:08 EET
Monitoring
Hoxhunt add-in might return a 5XX error, Load Failed or display in a different language than chosen.

Some users might also have received a training email in an unexpected language.

Hoxhunt has identified the issue and a fix has been pushed out - we're monitoring the incident state.
Posted Nov 14, 2023 - 13:42 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).