Data duplication anomaly detected

Incident Report for Hoxhunt

Resolved

We are resolving this incident. The data on Insights portal is fixed and we have provided fixed data via Cloud Export to those customers that were affected by this incident. Apologies for the inconvenience caused.
Posted Jan 23, 2026 - 17:28 EET

Identified

We have identified the impact of this issue and our data and developer teams are working on fixing any data discrepancies on the Insights portal.

For those customers that have received a data file via our Cloud Export feature today/last night:
We are sending a new data file with the suffix _fixed to the file. Please use this newly delivered file for your data analysis needs. Please contact support@hoxhunt.com if you have any questions regarding this.
Posted Jan 23, 2026 - 15:41 EET

Investigating

During a routine data processing run, we identified an issue where some data records were duplicated. This duplication may affect the accuracy of certain data-dependent services, including:

Cloud Exports
Insights platform data (on insights.hoxhunt.com)

We have taken steps to prevent further data corruption in future processing runs and are now actively working to assess and correct any impacted historical data. We are thoroughly investigating the root cause to prevent recurrence and are verifying the integrity of all related systems.
Posted Jan 23, 2026 - 09:52 EET
This incident affected: Hoxhunt Platform (Hoxhunt Insights).