Temporary delay in Insights, Cloud Export, and Reports updates

Incident Report for Hoxhunt

Resolved

All reports in Insights as well as Hoxhunt Reports (Early Access) have been updated with fresh data as well.

This incident is now marked as Resolved.

Hoxhunt Support
Posted May 05, 2026 - 09:55 EEST

Update

Cloud Export datasets and CxO Reports in Insights are again up to date. Rest of reports in Insights as well as Hoxhunt Reports (Early Access) are still being updated.

Hoxhunt Support
Posted May 04, 2026 - 18:18 EEST

Monitoring

The missing data has been re-processed. We are expecting it to take about 4 hours for all reporting to be up to date.

Hoxhunt Support
Posted May 04, 2026 - 16:06 EEST

Update

We have expanded the affected scope of the issue to include all report types in Insights, Cloud Export datasets and Hoxhunt Reports (Early Access).

Our Data Engineering team are still re-processing the data to have up-to-date data available to all Hoxhunt customers.

Hoxhunt Support
Posted May 04, 2026 - 14:04 EEST

Identified

We are currently experiencing delays in data availability for CxO Report in Insights.

When trying to filter the CxO Report based on previous day, the following error may appear:
"A report has not been created for 03.05.206 for the time period"

Our Data Engineering team is currently re-processing the data, and they expect fresh CxO Report data to be available in a few hours.

Hoxhunt Support
Posted May 04, 2026 - 13:15 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Insights).