Phishing training performance metrics data discrepancy

Incident Report for Hoxhunt

Resolved

A fix has been pushed out and the correct data is now displayed.
Posted Nov 30, 2023 - 12:45 EET

Identified

Our development team has identified the root cause and we are currently working on a solution.
Posted Nov 30, 2023 - 12:00 EET

Investigating

Performance data for phishing might show abnormal changes to some customers.

https://admin.hoxhunt.com/phishing-training/performance

Our team is currently investigating the root cause of this.
Posted Nov 29, 2023 - 12:17 EET
This incident affected: Hoxhunt Platform (Hoxhunt Admin).