Hoxhunt add-in returning an error 500 in Microsoft environments
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 14:01 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 11:43 EEST
Update
We've reverted the changes and the add-in functionality has resumed.

Please allow up to an hours for all the changes to propagate globally.
Posted Sep 10, 2024 - 11:43 EEST
Identified
After a recent release our development team noticed an increased number of errors, this was caused by a recent update to the plugin flow to support upcoming authentication changes from Microsoft.

We've identified the root cause and are working to revert the changes
Posted Sep 10, 2024 - 11:15 EEST
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in).