Microsoft Teams notifications not being delivered

Incident Report for Hoxhunt

Resolved

This incident is resolved. The expired credential used by the Hoxhunt Microsoft Teams app was replaced and Teams message delivery was restored at 09:20 CEST on 24 September.

Between 22 September 19:09 CEST and 24 September 09:20 CEST, messages sent through the Hoxhunt Teams app were not delivered. This affected training notifications and reminders, course reminders (including manager reminders), Trending Campaign alerts and other messages Hoxhunt sends to users via Teams. Email, Slack, the Outlook and Gmail add-ins, the admin portal and reporting were not affected at any point.

Notifications that could not be delivered during this period are not re-sent. Scheduled reminders have resumed on their normal schedule.

We are adding expiry monitoring for this credential so that it is renewed well before it lapses. We apologise for the disruption.
Posted Sep 24, 2026 - 10:27 EEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 24, 2026 - 09:22 EEST

Identified

Since 22 September 19:09 CEST, messages sent through the Hoxhunt Microsoft Teams app are not being delivered. This affects training notifications and reminders, course reminders (including manager reminders), Trending Campaign alerts, and other messages Hoxhunt sends to users via Teams.

Email delivery, Slack notifications, the Hoxhunt add-in for Outlook and Gmail, the admin portal and all reporting are not affected.

We have identified the cause as an expired credential used by the Hoxhunt Teams app and are replacing it now. No action is needed from your side. We will update this page once delivery is restored.
Posted Sep 24, 2026 - 09:21 EEST
This incident affected: Hoxhunt Integrations (Teams).