This issue is now resolved. Users can obtain any missing stars by going to their dashboard at https://game.hoxhunt.com/ and clicking on the simulation emails with the missing third stars in the Activities section. This will open the micro-training and provide them the third star if the training is completed successfully.
Apologies for the inconvenience caused!
Posted Oct 16, 2025 - 14:36 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2025 - 13:50 EEST
Investigating
Users are currently unable to receive the third star when reporting a Hoxhunt simulation. Additionally, navigating to additional training via the dashboard does not grant the third star as expected. Our team is actively investigating the root cause and working toward a resolution.
Posted Oct 16, 2025 - 13:20 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).