Reporting flow might get interrupted for some users with volume-licensed Office 2016 and 2019.
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 12:26 EET
Update
We've released a fix for the Internet Explorer reporting flow, users are now able to generate login link
Posted Feb 15, 2024 - 13:11 EET
Update
Our development team has identified the root cause and are working on pushing out a fix.
Posted Feb 14, 2024 - 10:00 EET
Investigating
For organisations that use a volume-licensed version of Microsoft Office 2016 / 2019 where Internet Explorer is used as the embedded browser, the reporting flow gets broken by a result window that does not load correctly.

We're actively working on providing a solution to this.

This does not affect other platforms.
Posted Feb 13, 2024 - 16:34 EET
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in).