Hoxhunt add-in not working for specific customers
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
After further analysis, we identified the issue was caused by two separate problems. Both problems are already being fixed to make sure they won't re-occur in our next release.
Posted Jun 10, 2021 - 09:35 EEST
Monitoring
We have completed the rollback to a previous release which should fix the error. We are closely monitoring the error rates and collecting feedback from affected users.
NOTE: Due to propagation delay it might take some time for the changes to take effect in your Outlook desktop client. If the error re-occurs, restart your Outlook client and try Hoxhunt again.
Posted Jun 09, 2021 - 18:00 EEST
Identified
Root cause: We have identified the root cause and are working to complete the rollback.

Scope: The issue is most likely affecting only Hoxhunt users who use IE 11 to run Hoxhunt add-in. (The used web browser is controlled by Microsoft's add-in framework.)
Posted Jun 09, 2021 - 16:31 EEST
Investigating
We are currently investigating an issue where Hoxhunt add-in won't load properly when invoked. Add-in may also result in different error messages.
As a potential workaround, please use Hoxhunt add-in via Outlook for the Web.

As a quick remedy, Hoxhunt has decided to revert today's software release in order to restore add-in's functionality to affect users.
Our teams continue to investigate the root cause.
Posted Jun 09, 2021 - 15:46 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).