Data for Hoxhunt Leaderboards, Insights, Admin Dashboard and Cloud Exports are not updated correctly
Incident Report for Hoxhunt
Resolved
This incident has been resolved. All elements impacted by the issue shows correct and up to date data now.

We apologize for the inconvenience caused by this incident.
Posted Nov 24, 2023 - 12:46 EET
Update
Most of the affected components are updated correctly. We are still waiting for the last CXO reports (Hoxhunt Insights) to be updated.
Posted Nov 24, 2023 - 10:51 EET
Update
The underlying issue for this incident has been fixed. It can however take up to three hours for all data to be updated. We will keep you updated on the progress.
Posted Nov 24, 2023 - 09:32 EET
Identified
We have identified an issue with our data pipelines, leading to data not updating in the following services: Insights, Admin Dashboard (Human Risk Dashboard & Phishing Training Performance), Leaderboards, and Cloud Export. We are currently working on a fix, and expecting all data to be available later today.
Posted Nov 24, 2023 - 09:06 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training, Hoxhunt Admin, Hoxhunt Insights).