Insights not displaying data for CxO report
Incident Report for Hoxhunt
Resolved
Data is once again available to all customers
Posted Mar 25, 2024 - 13:49 EET
Monitoring
The missing data was caused by a recent change which was reverted by our development team.

Data between 22nd of March - 24th of March for CxO report should again be available to all customers within a few hours.

We're monitoring the situation.
Posted Mar 25, 2024 - 11:16 EET
Investigating
CxO report for Hoxhunt insights at https://insights.hoxhunt.com/cxo is currently not displaying data up to the current date.

Data is shown until 22nd of March 2024.

Our team is working working on identifying the root cause and providing a solution to this.
Posted Mar 25, 2024 - 10:11 EET
This incident affected: Hoxhunt Platform (Hoxhunt Insights).