CxO reports in Hoxhunt Insights are not available
Incident Report for Hoxhunt
Resolved
This incident has been resolved. CxO reports in Hoxhunt Insights are available for admin users.
Posted Jan 30, 2024 - 11:34 EET
Monitoring
The fix was implemented and issue is now resolved. We are monitoring the results.
All admins should have access to CxO reports now.

In case of error message, please try to empty browser cache/try another browser.
Posted Jan 30, 2024 - 11:21 EET
Identified
CxO reports in Hoxhunt Insights reporting platform for admin users does not work currently.

The page shows Error code: 500.

Our team has identified the issue and the fix is being implemented. We expect the issue to be resolved within 30 minutes.
Posted Jan 30, 2024 - 10:43 EET
This incident affected: Hoxhunt Platform (Hoxhunt Insights).